Solve Eclipse Android appcompat v7 Problem


Solve Eclipse Android appcompat

Solve Eclipse Android appcompat v7 problem by following the instructions the video above.

What is appcompat_v7?

It is the support library added for backwards compatibility. Android has many versions and each new version brings many changes to the API. So, for the older versions of Android to be compatible with the code written for the newer versions, the appcompat_v7 library is helpful.

In computer programming, Eclipse is an integrated development environment (IDE). It contains a base workspace and an extensible plug-in system for customizing the environment.
Wikipedia

Why is it being added every time I create a new project Eclipse?

There seems to be some bug in Eclipse, it always create a new appcompat_v7 folder each time a new project is created.

Liked it? Take a second to support denricdenise on Patreon!

You may also like...